Search found 19 matches

by Jeunes
Sun May 20, 2012 10:00 am
Forum: Garmin Nuvi / Streetpilot / Zumo
Topic: Kenwood - All Models - Part 2
Replies: 248
Views: 56890

Re: Kenwood - All Models - Part 2

think I can understand ur pek-chek-ness.. wld feel d same if my set is giving me similar problems.. 1 last recommendation I cld think of for u is get at least a class 6 or even class 10 sd card for d maps and see if it works for u... I'm using class 6 with 2gb capacity only.. Same. I used 1gb 2gb 4...
by Jeunes
Sat May 19, 2012 11:23 am
Forum: Garmin Nuvi / Streetpilot / Zumo
Topic: Kenwood - All Models - Part 2
Replies: 248
Views: 56890

Re: Kenwood - All Models - Part 2

It's on the dashboard now. The issue with my set is the maps. I used all the various maps but it still hangs.

I tried changing the map details from most to least, it hanged as well.

So pek chek
by Jeunes
Fri May 18, 2012 2:11 pm
Forum: Garmin Nuvi / Streetpilot / Zumo
Topic: Kenwood - All Models - Part 2
Replies: 248
Views: 56890

Re: Kenwood - All Models - Part 2

Yeah whatever maps I put in hangs all the time. I am so pissed at it that I depend on my 265W.

So much more reliable.
by Jeunes
Fri May 18, 2012 9:24 am
Forum: Garmin Nuvi / Streetpilot / Zumo
Topic: Kenwood - All Models - Part 2
Replies: 248
Views: 56890

Re: Kenwood - All Models - Part 2

civic wrote:I dun hv d problems u faced bro.. coz I immediately update d firmware to 1.6 when I first got it.. now there's a new firmware 1.7.. why dun u try updating it n see how it goes.. good luck there
Hi Bro, i am already on 1.7 now. what maps are you using now?
by Jeunes
Fri May 11, 2012 4:44 pm
Forum: Garmin Nuvi / Streetpilot / Zumo
Topic: Kenwood - All Models - Part 2
Replies: 248
Views: 56890

Re: Kenwood - All Models - Part 2

did that a couple of times already. Still didn't help ](*,)
by Jeunes
Fri May 11, 2012 10:29 am
Forum: Garmin Nuvi / Streetpilot / Zumo
Topic: Kenwood - All Models - Part 2
Replies: 248
Views: 56890

Re: Kenwood - All Models - Part 2

I just bought a ken wood DNX7380BT. everything works really well just that the interface kind of lags. I've updated to the latest firmware from ken wood. Garmin side says everything up to date. But these are the few main problems I have encountered using the unit. 1. map lags ALOT. Example will be l...
by Jeunes
Mon Apr 14, 2008 1:54 am
Forum: Garmin Nuvi / Streetpilot / Zumo
Topic: The Nuvi 200W - Part 2
Replies: 211
Views: 21587

Re: The Nuvi 200W - Part 2

yeah cool bro. I didn't stay put at a place but i just left the device to search for the satelite when i was driving. Then it found the satelite, really cool stuff!

Thanks alot dude!! :tq: :tq: :tq:
by Jeunes
Mon Apr 14, 2008 12:02 am
Forum: Garmin Nuvi / Streetpilot / Zumo
Topic: The Nuvi 200W - Part 2
Replies: 211
Views: 21587

Re: The Nuvi 200W - Part 2

hmmm ok. how should i use the GPS to find location? because when i wants to enter address, it only prompt me Germany or 'spell country', then when i type in singapore, they dun recognize. 1st quest: Have u gone outside ur house and get a GPS fixed yet ??? 2nd quest: What did u name your MySin file ...
by Jeunes
Sun Apr 13, 2008 11:43 pm
Forum: Garmin Nuvi / Streetpilot / Zumo
Topic: The Nuvi 200W - Part 2
Replies: 211
Views: 21587

Re: The Nuvi 200W - Part 2

hmmm ok. how should i use the GPS to find location? because when i wants to enter address, it only prompt me Germany or 'spell country', then when i type in singapore, they dun recognize.
by Jeunes
Sun Apr 13, 2008 11:16 pm
Forum: Garmin Nuvi / Streetpilot / Zumo
Topic: The Nuvi 200W - Part 2
Replies: 211
Views: 21587

Re: The Nuvi 200W - Part 2

I've uploaded the MY-SIN map into my GPS director /garmin/ but right now my location is still default as Germany. What i did was also, i zoom out all the way, find Singapore, press the 'set loc' button. But still cannot work leh. Do i need to 'delete' or 'swtich off' the germany map somewhere???? Th...