Search found 17 matches

by Triodeman
Mon Nov 10, 2008 4:37 pm
Forum: Archive Section
Topic: Nokia N96
Replies: 63
Views: 7731

Re: Nokia N96 - Problem with POI

Thanks for your info but I didn't copy the whole garmin directory but only Garmin\POI. It is not necessary to copy the whole Garmin folder, 1. Create a folder name Garmin in Mass Memory. 2. Copy POI folder into Garmin folder created 3 or Create a folder name POI and copy all the files into this fold...
by Triodeman
Sun Nov 09, 2008 10:29 pm
Forum: Archive Section
Topic: Nokia N96
Replies: 63
Views: 7731

Re: Nokia N96 - Problem with POI

Thanks Bro. Your method works. Finally! I have to move (not copy) the entire Garmin\POI folder from the SD card to the mass storage area in the HP. Try copied the POI folder into other Garmin folder in your phone. On my Omnia, GMXT was installed in storage card.POI not worked when it was located in ...
by Triodeman
Sun Nov 09, 2008 5:23 pm
Forum: Archive Section
Topic: Nokia N96
Replies: 63
Views: 7731

Re: Nokia N96 - Problem with POI

Yes. I am using the latest POI Loader. No error encountered. I did get the notification about some 1200 plus of POI been added. The POI Loader did create a POI directory in Garmin\POI and the gpi file is there. But it still didn't work !! :( I think somehow the GMXT didn't detect the POI files ........
by Triodeman
Sun Nov 09, 2008 11:48 am
Forum: Archive Section
Topic: Nokia N96
Replies: 63
Views: 7731

Re: Nokia N96 - Problem with POI

Tried. Still won't work. Cannot do POI search. Seem that the GMXT can't even recognize all the POI gpi files installed in the garmin directory. While navigating, no POI icon, no alerts whatsoever. Try uploading a couple of GPX to GPI files to device using Garmin POI Loader and see whether that works.
by Triodeman
Fri Nov 07, 2008 1:29 pm
Forum: Archive Section
Topic: Nokia N96
Replies: 63
Views: 7731

Re: Nokia N96 - Problem with POI

Yeah, all the GPI files are indeed inside the Garmin\poi directory. I have tried re-install the software but still cannot access the POI search .... :( Running out of options liao .... those that I can do and noe how to do all tried. Still cannot. I just tried GMXT v5.0 in a friends Nokia E90 and Cu...
by Triodeman
Fri Nov 07, 2008 12:48 pm
Forum: Archive Section
Topic: Nokia N96
Replies: 63
Views: 7731

Re: Nokia N96 - Problem with POI

I took out the micro SD card from the phone and plug it into my notebook to copy the GPI files. Hence it is not possible in my case that the GMXT is running in the background during the copying process. Custom POI searching in GMXT should work like in Nuvis. Maybe you copied the GPI files when runnn...
by Triodeman
Fri Nov 07, 2008 12:33 pm
Forum: Archive Section
Topic: Nokia N96
Replies: 63
Views: 7731

Nokia N96

I have installed GMXT for Symbian S60 3rd edition V5.00.10 on my Nokia N96 phone and is using the Malsingmaps. Everything seem to work correctly as it should have been except the Custom POIs. I have created the POI directory in the garmin folder on the SD card and had copied all the gpi files into t...
by Triodeman
Sat Oct 11, 2008 1:53 pm
Forum: Garmin Nuvi / Streetpilot / Zumo
Topic: Garmin - General Discussion - Part 5
Replies: 319
Views: 48468

Re: Garmin - General Discussion - Part 5

I tried calling them yesterday. Yup, you are right that the so called "local agent" has absolutely no clue what is inside their local Nuvi set and they do not know what they are talking. One even told me the firmware cannot be upgraded! :-? I did before. However, US website shows this dealer and tai...
by Triodeman
Fri Oct 10, 2008 6:14 pm
Forum: Garmin Nuvi / Streetpilot / Zumo
Topic: The Nuvi 760 - Part 2
Replies: 478
Views: 67161

Re: The Nuvi 760 - Part 2

Was told we need to contact the local Garmin dealer to update the firmware ...... very troublesome.

BTW does your unit display the AXA, SAM, Wifi Wireless POI icons during navigation mode?
mahfong2007 wrote:
My 1 is 2.00... :-? can't find any update for my device using webupdater :cry:
by Triodeman
Fri Oct 10, 2008 5:16 pm
Forum: Garmin Nuvi / Streetpilot / Zumo
Topic: The Nuvi 760 - Part 2
Replies: 478
Views: 67161

Re: The Nuvi 760 - Part 2

Ha ha, precisely this is why I raise the POI display questions on the two 760s that I am currently holding. Just want to know if this is normal ..... hopefully the expert can share something ... .... But your first question on US sets showing some POIs not shown by local sets is not known to me. ....