Malsingmaps Forum

It is currently Sun Apr 20, 2014 9:21 pm

All times are UTC + 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu Jul 03, 2008 11:32 am 
Offline
Valued Contributor
Valued Contributor
User avatar

Joined: Thu Jun 05, 2008 10:13 am
Posts: 17
Location: Bukit Mertajam
GPS: Navman PiN570 PocketPC - WM2003
Hi there all,

I recently arrived back to W.Malaysia after living 20 plus years in NZ.
When I was there, I bought the Navman PiN 570 which is a Pocket PC
running on Windows Mobile 2003 with NZ maps.

After some research and queries I finally bought and installed MapKing 2007 and
registered W.Malaysia maps.

My problem now is that I cannot seem to get the MapKing software to even get
the GPS signals for my Navman. I tried using Navman's GPS detection and it detected
COM8 with 9600 bauds but I cannot use this setting for MapKing.

Can anyone among you MapKing users help out? Maybe a few among you would
have used Navman PiN 570 and overcame this issue and advise me here.
I email MapKing Support which even said that my PDA is not Windows Mobile but a Windows CE
which is incorrect.

The actual model of my Navman PiN 570 is Samsung S3C2410 with a CPU speed of 266 Mhz
with its own GPS flap antenna.
I understand that its quite similar to MIO 168

Can anyone post a solution here or email me direct on charles.ong@gmail.com

Thanks and looking forward to your solutions and suggestions

Regards
Charles


Top
 Profile Send private message  
 
PostPosted: Thu Jul 03, 2008 3:54 pm 
Offline
Veteran
Veteran
User avatar

Joined: Mon Sep 03, 2007 9:51 pm
Posts: 538
Location: Southern KL
GPS: Dopod_D810 + GMXT.
Nuvi 650,
Holux m241
mongoose55 wrote:
Hi there all,

I recently arrived back to W.Malaysia after living 20 plus years in NZ.
When I was there, I bought the Navman PiN 570 which is a Pocket PC
running on Windows Mobile 2003 with NZ maps.

After some research and queries I finally bought and installed MapKing 2007 and
registered W.Malaysia maps.

My problem now is that I cannot seem to get the MapKing software to even get
the GPS signals for my Navman. I tried using Navman's GPS detection and it detected
COM8 with 9600 bauds but I cannot use this setting for MapKing.

Can anyone among you MapKing users help out? Maybe a few among you would
have used Navman PiN 570 and overcame this issue and advise me here.
I email MapKing Support which even said that my PDA is not Windows Mobile but a Windows CE
which is incorrect.

The actual model of my Navman PiN 570 is Samsung S3C2410 with a CPU speed of 266 Mhz
with its own GPS flap antenna.
I understand that its quite similar to MIO 168

Can anyone post a solution here or email me direct on charles.ong@gmail.com

Thanks and looking forward to your solutions and suggestions

Regards
Charles


Bro,
First, i am not the Navman user, but just try to exchange my opinion with you,
The Mapking 2007 is OK to run with WM2003, for your info, i even tried before to run it with CE 5.0 and it is still ok.
1.) Try to run your Mapking2007,
2.)Select " Tools " ( left bottom corner)
3.)Select "More."
4.)Select "Options"
5.) Select "GPS"
6.) Select either " Auto-detect " or
7.)"By user " & key in the com-port no., Braurate & GPS signal respectively.

You have to wait for a while ( maybe 10 minutes?) to wait for the GPS signal to fix.
Hope it helps.
:thumbsup:

_________________
岂能尽如人意,但求无愧吾心。- 刘四


Top
 Profile Send private message  
 
PostPosted: Thu Jul 03, 2008 5:23 pm 
Offline
Valued Contributor
Valued Contributor
User avatar

Joined: Thu Jun 05, 2008 10:13 am
Posts: 17
Location: Bukit Mertajam
GPS: Navman PiN570 PocketPC - WM2003
Hi there,

Thanks for your prompt reply to my problem.
I have tried as you said before ut each time it failed... after about 30 seconds trying to detect.
So I am wondering if I am the only person in Malaysia that has this problem.

Regards
Charles


Top
 Profile Send private message  
 
PostPosted: Fri Aug 08, 2008 3:26 pm 
Offline
Valued Contributor
Valued Contributor
User avatar

Joined: Thu Jun 05, 2008 10:13 am
Posts: 17
Location: Bukit Mertajam
GPS: Navman PiN570 PocketPC - WM2003
HI All,

I finally managed to get my Navman PiN 570 to work with MapKing.
I had suspected that it was COM8 using 9600 Buad and all is sweet so far.
I guess that mine Navman is perhaps the only only so far that worked using MapKing.
I doubt if all the other dedicated Navman GPS will work with MapKing as mine is a
Pocket PC and perhaps I have better control of it as a PDA.

Cheers
Mongoose55


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group