My new toy.......!!

Discuss about external antenna, batteries, mount and other GPS accessories

Moderator: Moderators

Message
Author
User avatar
singawon
Elite
Elite
Posts: 1064
Joined: Fri Aug 10, 2007 6:48 pm
GPS: XXX
Contact:

Re: My new toy.......!!

#11 Post by singawon » Thu Nov 01, 2007 9:45 pm

AxeLa wrote:
singawon wrote: Ok we go together, you buy i wait outside.
Can...no problem, u got my no. .... ... :-'
:oops: ..I forget to save it that day, can PM or msg me again. tq.

User avatar
kuchingguy
Valued Contributor
Valued Contributor
Posts: 1076
Joined: Mon Sep 10, 2007 10:22 am
GPS: gps76csx, gps76csx, gps72, nokia n96,10x,Holux m241
Location: Kuching Sarawak
Contact:

Re: My new toy.......!!

#12 Post by kuchingguy » Thu Nov 01, 2007 11:56 pm

Bro Elite,
go to topic (Reradiation antenna from Sanav.com)
and look at the picture that i post see is the same external antenna as
yours or not ?
if yes let me know so maybe i know why :lol:
SORRY . My English is not that good. I am doing my best to improve! Thank You.

User avatar
AxeLa
Veteran
Veteran
Posts: 850
Joined: Fri Aug 10, 2007 7:42 pm
GPS: Omnia HD + GMXT with 10x / Agis NavFone /Nuvi 765 /nRoute with 10X / Di~GPS on D700!
Location: Eastern Singapore
Contact:

Re: My new toy.......!!

#13 Post by AxeLa » Fri Nov 02, 2007 5:49 am

kcuhingguy wrote:Bro Elite,
go to topic (Reradiation antenna from Sanav.com)
and look at the picture that i post see is the same external antenna as
yours or not ?
if yes let me know so maybe i know why :lol:
Think the same...why?? must be placement of antenna too near to each other... :-k
Omnia HD with GMXT & Garmin 10X / Agis NavFone /
Nuvi 765

User avatar
kuchingguy
Valued Contributor
Valued Contributor
Posts: 1076
Joined: Mon Sep 10, 2007 10:22 am
GPS: gps76csx, gps76csx, gps72, nokia n96,10x,Holux m241
Location: Kuching Sarawak
Contact:

Re: My new toy.......!!

#14 Post by kuchingguy » Fri Nov 02, 2007 11:14 am

Hi bro Elite
I have this problem alos but after trying that, is ok already :thumbsup:
Try not to place your GPS unit too near to the receiver
Maybe about 2 to 3 feet away
Let me know it works or not
Thank :tq:
SORRY . My English is not that good. I am doing my best to improve! Thank You.

sunn
Valued Contributor
Valued Contributor
Posts: 305
Joined: Tue May 02, 2006 12:00 am
GPS: HP6515, HP4150+GSpace BT Gpsr, Etrex Legend Hcx, Omnia SGH-i900
Location: Shah Alam
Contact:

Re: My new toy.......!!

#15 Post by sunn » Fri Nov 02, 2007 12:28 pm

I place very near to my etrex legend and got better signal & better tracklogs.
DSCF0545-1.JPG
DSCF0545-1.JPG (132.33 KiB) Viewed 880 times
and placed my external antenna at the centre of the car roof
DSCF0552-1.JPG
DSCF0552-1.JPG (132.86 KiB) Viewed 881 times
It shouldn't be that problem placing the re-rad antenna very near to your GPSr. In fact better. It might be the external antenna is being placed just above the windscreen. That could cause problem with the signal.
- sunn -

User avatar
kuchingguy
Valued Contributor
Valued Contributor
Posts: 1076
Joined: Mon Sep 10, 2007 10:22 am
GPS: gps76csx, gps76csx, gps72, nokia n96,10x,Holux m241
Location: Kuching Sarawak
Contact:

Re: My new toy.......!!

#16 Post by kuchingguy » Fri Nov 02, 2007 2:12 pm

HI

I don't know :-k
I place the external antenna at the centre of the car roof also
But when i move the receiver near to my 76CXs the signal drop.
The external antenna still place at the same place
When i move it about 2 to 3 feet away from my 76CSx, it give me +-2 to +-4m
Can someone tell me why ? :-?
SORRY . My English is not that good. I am doing my best to improve! Thank You.

sunn
Valued Contributor
Valued Contributor
Posts: 305
Joined: Tue May 02, 2006 12:00 am
GPS: HP6515, HP4150+GSpace BT Gpsr, Etrex Legend Hcx, Omnia SGH-i900
Location: Shah Alam
Contact:

Re: My new toy.......!!

#17 Post by sunn » Fri Nov 02, 2007 2:47 pm

Oh...I did have this problem, not sure though. I did encounter my Legend Hcx was acquiring satellite signal but when I move it away the signal came back. All I did was check the connection of the sma-connector, tighten it.

Maybe the sma-connector inner pin was not properly connected thus when you moved your gpsr near to internal antenna it reversed and start sucking signal from your gpsr. Thats why your gpsr signal drop. Logic ka? :-k But it seem so.

I did not really check whether the supplied external antenna sma-connector connection is bad or the wire is spoilt but since I have an extra sma-type external antenna I use it and back to normal. Notice the above photo with the antenna on the car roof. The one in front is the new one the back is the original supplied one.
- sunn -

User avatar
kuchingguy
Valued Contributor
Valued Contributor
Posts: 1076
Joined: Mon Sep 10, 2007 10:22 am
GPS: gps76csx, gps76csx, gps72, nokia n96,10x,Holux m241
Location: Kuching Sarawak
Contact:

Re: My new toy.......!!

#18 Post by kuchingguy » Fri Nov 02, 2007 3:23 pm

i don't think so [-X ,coz. if the sma-connector inner pin was not properly connected
the 76CSx will sound an alarm to telling you that power is not connected.
SORRY . My English is not that good. I am doing my best to improve! Thank You.

sunn
Valued Contributor
Valued Contributor
Posts: 305
Joined: Tue May 02, 2006 12:00 am
GPS: HP6515, HP4150+GSpace BT Gpsr, Etrex Legend Hcx, Omnia SGH-i900
Location: Shah Alam
Contact:

Re: My new toy.......!!

#19 Post by sunn » Fri Nov 02, 2007 4:38 pm

Where is the connector connected to? Your 76csx or the internal antenna (Re-Rad)?
- sunn -

User avatar
AxeLa
Veteran
Veteran
Posts: 850
Joined: Fri Aug 10, 2007 7:42 pm
GPS: Omnia HD + GMXT with 10x / Agis NavFone /Nuvi 765 /nRoute with 10X / Di~GPS on D700!
Location: Eastern Singapore
Contact:

Re: My new toy.......!!

#20 Post by AxeLa » Fri Nov 02, 2007 6:21 pm

kcuhingguy wrote:Hi bro Elite
I have this problem alos but after trying that, is ok already :thumbsup:
Try not to place your GPS unit too near to the receiver
Maybe about 2 to 3 feet away
Let me know it works or not
Thank :tq:
Today check ...ok stablize oredi....quite good, but I feel radiated...psychology?? [-o<
Omnia HD with GMXT & Garmin 10X / Agis NavFone /
Nuvi 765

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests