Malsingmaps Forum

It is currently Mon Sep 15, 2014 12:03 pm

All times are UTC + 8 hours


Forum rules


POSTING FEEDBACK
You can post feedback via the forum interface or by using the Malsingmaps Garmin Webmap. Either way works for us. When you post a feedback, just ensure that your feedback goes to the right locality. That's it! Thanks for your support!



Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed Nov 30, 2011 11:50 pm 
Offline
Newbie
Newbie

Joined: Sat Sep 17, 2011 12:30 am
Posts: 1
GPS: Garmin GPSMap 62s
Hi,

Just wondering why my NUVI 1490T displays ~[0x04] or ~[0x03] tags in front of highway numbers in Malaysia? Is it an installation problem, compatibility problem or a map problem? My old copy of MSM NT 5.10 did not have the problem. Unit has latest firmware. Included a screen shot (somewhere in JB) to illustrate the point.

Thanks.


You do not have the required permissions to view the files attached to this post.


Top
 Profile Send private message  
 
PostPosted: Thu Dec 01, 2011 12:19 am 
Offline
Senior Mapper

Joined: Thu Apr 10, 2008 3:44 pm
Posts: 2031
Location: Penang, Malaysia
GPS: Magellan Meridian Color
Garmin Nuvi 200, 260, 1460, 2465, 2575R, 3560 & Etrex 30
littlemapper wrote:
Hi,

Just wondering why my NUVI 1490T displays ~[0x04] or ~[0x03] tags in front of highway numbers in Malaysia? Is it an installation problem, compatibility problem or a map problem? My old copy of MSM NT 5.10 did not have the problem. Unit has latest firmware. Included a screen shot (somewhere in JB) to illustrate the point.

Thanks.

Probably a mapping error which the mapper can easily correct if you list the roads that show this. FYI, ~[0x04] etc specify the type of Highway Badges to enclose the Highway Numbers in graphically. They should not be shown but the badge should if done correctly.

Please help the mapper investigate by highlighting the roads involved. :tq:

_________________
Lean not on your own understanding


Top
 Profile Send private message  
 
PostPosted: Thu Dec 01, 2011 11:34 am 
Offline
Senior Mapper
User avatar

Joined: Sat Oct 04, 2008 4:46 am
Posts: 375
Location: Toronto, Ontario, Canada
GPS: nĂ¼vi 255W
Hi Littlemapper,

Thank you for pointing out the issue. This error happens to all the highways in Johor State. We will investigate the issue.

_________________
-KT :)


Top
 Profile Send private message  
 
PostPosted: Thu Dec 01, 2011 1:25 pm 
Offline
Senior Mapper

Joined: Thu Apr 10, 2008 3:44 pm
Posts: 2031
Location: Penang, Malaysia
GPS: Magellan Meridian Color
Garmin Nuvi 200, 260, 1460, 2465, 2575R, 3560 & Etrex 30
I remember that Highway Badges must be in Label 1. If they are in Label 2 or elsewhere, they will not be treated as a code.

_________________
Lean not on your own understanding


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group