Weird ~[0x04]<ROAD> text in MSM NT 5.30/5.31 Garmin version

Post and upload your tracks, waypoints, error reports and feedbacks HERE (ADVANCED USERS)

Moderators: Moderators, Mappers

Forum rules
POSTING FEEDBACK
You can post feedback via the forum. When you post a feedback, just ensure that your feedback goes to the right locality. That's it! Thanks for your support!
Post Reply
Message
Author
littlemapper
Newbie
Newbie
Posts: 1
Joined: Sat Sep 17, 2011 12:30 am
GPS: Garmin GPSMap 62s
Contact:

Weird ~[0x04]<ROAD> text in MSM NT 5.30/5.31 Garmin version

#1 Post by littlemapper » Wed Nov 30, 2011 11:50 pm

Hi,

Just wondering why my NUVI 1490T displays ~[0x04] or ~[0x03] tags in front of highway numbers in Malaysia? Is it an installation problem, compatibility problem or a map problem? My old copy of MSM NT 5.10 did not have the problem. Unit has latest firmware. Included a screen shot (somewhere in JB) to illustrate the point.

Thanks.
You do not have the required permissions to view the files attached to this post.

jasonlee
Senior Mapper
Posts: 2075
Joined: Thu Apr 10, 2008 3:44 pm
GPS: Magellan Meridian Color
Garmin Nuvi 200, 260, 1460, 2465, 2576R, 3560 & Etrex 30
Location: Penang, Malaysia
Contact:

Re: Weird ~[0x04]<ROAD> text in MSM NT 5.30/5.31 Garmin vers

#2 Post by jasonlee » Thu Dec 01, 2011 12:19 am

littlemapper wrote:Hi,

Just wondering why my NUVI 1490T displays ~[0x04] or ~[0x03] tags in front of highway numbers in Malaysia? Is it an installation problem, compatibility problem or a map problem? My old copy of MSM NT 5.10 did not have the problem. Unit has latest firmware. Included a screen shot (somewhere in JB) to illustrate the point.

Thanks.
Probably a mapping error which the mapper can easily correct if you list the roads that show this. FYI, ~[0x04] etc specify the type of Highway Badges to enclose the Highway Numbers in graphically. They should not be shown but the badge should if done correctly.

Please help the mapper investigate by highlighting the roads involved. :tq:
Lean not on your own understanding

User avatar
ktan
Senior Mapper
Posts: 441
Joined: Sat Oct 04, 2008 4:46 am
GPS: nüvi 255W
Location: Toronto, Ontario, Canada
Contact:

Re: Weird ~[0x04]<ROAD> text in MSM NT 5.30/5.31 Garmin vers

#3 Post by ktan » Thu Dec 01, 2011 11:34 am

Hi Littlemapper,

Thank you for pointing out the issue. This error happens to all the highways in Johor State. We will investigate the issue.
-KT :)

jasonlee
Senior Mapper
Posts: 2075
Joined: Thu Apr 10, 2008 3:44 pm
GPS: Magellan Meridian Color
Garmin Nuvi 200, 260, 1460, 2465, 2576R, 3560 & Etrex 30
Location: Penang, Malaysia
Contact:

Re: Weird ~[0x04]<ROAD> text in MSM NT 5.30/5.31 Garmin vers

#4 Post by jasonlee » Thu Dec 01, 2011 1:25 pm

I remember that Highway Badges must be in Label 1. If they are in Label 2 or elsewhere, they will not be treated as a code.
Lean not on your own understanding

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests