Garmin GVN 53/Kenwood GPS General Questions

NEWBIES, USE THIS FORUM AS YOUR FIRST STOP. Seniors will guide you on whether to obtain info and which forum to post your queries.

Moderator: Moderators

Message
Author
Natsumer
Newbie
Newbie
Posts: 6
Joined: Tue May 20, 2008 4:12 pm
GPS: Kenwood KNA-G431
Contact:

Garmin GVN 53/Kenwood GPS General Questions

#1 Post by Natsumer » Wed May 21, 2008 11:36 pm

Hi all,

I'm a newbie to Malsingmaps forum.

I recently installed Kenwood's DDX7032 together with KNA-G431 and had ventured into this forum.

I have read some of the topics here already but still have the following questions to ask:

Q1: If I load v2.15 malsingmap into my KNA-G431, will it erased the original Garmin map in this unit?

Q2: If I load any of the Community POI file (e.g. poi.gpi), will it erased the original POI of my KNA-G431?

Maybe these questions are already answered. Please pardon me if they are. I am on my after-burners now in this forum. Got alot of way points to cover. =P~
Last edited by bartmp8 on Tue Aug 09, 2011 2:00 pm, edited 1 time in total.
Reason: Edited Title

User avatar
SilverBeauty
MSM Global Moderator
MSM Global Moderator
Posts: 4924
Joined: Fri Aug 10, 2007 9:54 pm
GPS: Garmin Nüvi 1350, 3790T
Fenix
eTrex HcX
Pioneer AVH-P8450BT
Samsung Note3
Apple iPad2
Location: Sin-Ka-Pu-Ra
Contact:

Re: Newbie Questions on Kenwood KNA-G431 with Malsing Maps

#2 Post by SilverBeauty » Thu May 22, 2008 8:51 am

Natsumer wrote:Hi all,

I'm a newbie to Malsingmaps forum.

I recently installed Kenwood's DDX7032 together with KNA-G431 and had ventured into this forum.

I have read some of the topics here already but still have the following questions to ask:

Q1: If I load v2.15 malsingmap into my KNA-G431, will it erased the original Garmin map in this unit?

Q2: If I load any of the Community POI file (e.g. poi.gpi), will it erased the original POI of my KNA-G431?

Maybe these questions are already answered. Please pardon me if they are. I am on my after-burners now in this forum. Got alot of way points to cover. =P~
Yes

Natsumer
Newbie
Newbie
Posts: 6
Joined: Tue May 20, 2008 4:12 pm
GPS: Kenwood KNA-G431
Contact:

Re: Newbie Questions on Kenwood KNA-G431 with Malsing Maps

#3 Post by Natsumer » Thu May 22, 2008 1:08 pm

Hi SilverBeauty,

:tq:

Guess I will need to back up those before I proceed.

Natsumer
Newbie
Newbie
Posts: 6
Joined: Tue May 20, 2008 4:12 pm
GPS: Kenwood KNA-G431
Contact:

Re: Newbie Questions on Kenwood KNA-G431 with Malsing Maps

#4 Post by Natsumer » Sat May 24, 2008 12:26 pm

Hi SilverBeauty,

I have loaded the v2.15 Malsingmap into my KNA-G431 and it works perfectly. Still reading up on how to contribute to get unlocked codes for the latest map. Quite exhausive information to digest man... :oops:

As for the POIs, I have loaded Bro Vios484's poi.gpi into my same unit's \Garmin folder; but the KNA-G431 still doesn't register any Custom POIs.

Hmmm... Wonder what I did wrongly. :ko:

Natsumer
Newbie
Newbie
Posts: 6
Joined: Tue May 20, 2008 4:12 pm
GPS: Kenwood KNA-G431
Contact:

Re: Newbie Questions on Kenwood KNA-G431 with Malsing Maps

#5 Post by Natsumer » Sun May 25, 2008 1:11 am

Hi SilverBeauty,

Please ignore my previous posting. I have found the cause of it. The POI file should be placed inside \GARMIN\POI folder and not what I did previously in \GARMIN folder.

Pai seh... :oops:

Hi all seniors,

I am not sure whether it's my hearing problem or what. It seems that any road name with the word "Link" in it is pronounced as "Lake" and not "Link". Is this because the shortform for "Link" is spelt as "Lk" in the map; which the GPS system interprets as shortform for "Lake"?

I am baffled when I heard Anchorvale "Lake" just now...

If my hearing is correct, then maybe shortform for "Link" should be spelt as "LI"? Or the whole word "Link" should be included in the road name?

Still catching up on the reading of this forum... apologies.

User avatar
sabre23t
Councillor
Councillor
Posts: 984
Joined: Sun Jun 19, 2005 12:00 am
GPS: Nuvi1350 and Google Maps Android
Location: Klang, Selangor
Contact:

Re: Newbie Questions on Kenwood KNA-G431 with Malsing Maps

#6 Post by sabre23t » Sun May 25, 2008 7:12 am

Natsumer wrote:I am not sure whether it's my hearing problem or what. It seems that any road name with the word "Link" in it is pronounced as "Lake" and not "Link". Is this because the shortform for "Link" is spelt as "Lk" in the map; which the GPS system interprets as shortform for "Lake"?

I am baffled when I heard Anchorvale "Lake" just now...

If my hearing is correct, then maybe shortform for "Link" should be spelt as "LI"? Or the whole word "Link" should be included in the road name?
I guess the "Anchorvale Lk" is the one in Singapore (SG-R map). You'll need to post that feedback/request in "SG-R" forum, since Jerome doesn't frequent so much the rest of the forum. And quite likely he'll miss this post in Newbie forum with a general title.
O:)
The world is my 4sq venue!

Natsumer
Newbie
Newbie
Posts: 6
Joined: Tue May 20, 2008 4:12 pm
GPS: Kenwood KNA-G431
Contact:

Re: Newbie Questions on Kenwood KNA-G431 with Malsing Maps

#7 Post by Natsumer » Mon May 26, 2008 10:56 am

Hi sabre23t,

Will do that. :tq:
sabre23t wrote: I guess the "Anchorvale Lk" is the one in Singapore (SG-R map). You'll need to post that feedback/request in "SG-R" forum, since Jerome doesn't frequent so much the rest of the forum. And quite likely he'll miss this post in Newbie forum with a general title.
O:)

zongling
Newbie
Newbie
Posts: 20
Joined: Mon Aug 20, 2007 6:11 pm
GPS: Kenwood KNA-430, GMXT
Location: Serangoon Road
Contact:

Re: Newbie Questions on Kenwood KNA-G431 with Malsing Maps

#8 Post by zongling » Mon May 26, 2008 1:05 pm

Natsumer wrote:Hi SilverBeauty,

I have loaded the v2.15 Malsingmap into my KNA-G431 and it works perfectly. Still reading up on how to contribute to get unlocked codes for the latest map. Quite exhausive information to digest man... :oops:

As for the POIs, I have loaded Bro Vios484's poi.gpi into my same unit's \Garmin folder; but the KNA-G431 still doesn't register any Custom POIs.

Hmmm... Wonder what I did wrongly. :ko:

you have to put the poi.gpi under \Garmin\POI directory. The POI directory have to create a new one.

Easonlim
Newbie
Newbie
Posts: 1
Joined: Fri Jun 13, 2008 12:39 am
GPS: KNA G430
Contact:

Question: Kenwood KNA-G430

#9 Post by Easonlim » Fri Jun 13, 2008 12:47 am

Hello guys, I bought a kenwood KNA-G430, while routing, the map is not complete or missing to show some city side road. How to fix this?

I had read that have to request an unlock code from senior here. But how?

trajet2b
Valued Contributor
Valued Contributor
Posts: 948
Joined: Sun Dec 18, 2005 12:00 am
GPS: 60CSx, 10X
Location: SG
Contact:

Re: Question: Kenwood KNA-G430

#10 Post by trajet2b » Fri Jun 13, 2008 7:24 am

Easonlim wrote:Hello guys, I bought a kenwood KNA-G430, while routing, the map is not complete or missing to show some city side road. How to fix this?

I had read that have to request an unlock code from senior here. But how?
Which map? Malsingmaps? version? where did you get it from?

Post Reply

Who is online

Users browsing this forum: Exabot [Bot] and 8 guests