Malsingmaps Forum

It is currently Fri Jul 25, 2014 7:02 am

All times are UTC + 8 hours




Post new topic Reply to topic  [ 44 posts ]  Go to page 1, 2, 3, 4, 5  Next
Author Message
PostPosted: Wed May 21, 2008 11:36 pm 
Offline
Newbie
Newbie

Joined: Tue May 20, 2008 4:12 pm
Posts: 6
GPS: Kenwood KNA-G431
Hi all,

I'm a newbie to Malsingmaps forum.

I recently installed Kenwood's DDX7032 together with KNA-G431 and had ventured into this forum.

I have read some of the topics here already but still have the following questions to ask:

Q1: If I load v2.15 malsingmap into my KNA-G431, will it erased the original Garmin map in this unit?

Q2: If I load any of the Community POI file (e.g. poi.gpi), will it erased the original POI of my KNA-G431?

Maybe these questions are already answered. Please pardon me if they are. I am on my after-burners now in this forum. Got alot of way points to cover. =P~


Last edited by bartmp8 on Tue Aug 09, 2011 2:00 pm, edited 1 time in total.
Edited Title


Top
 Profile Send private message  
 
PostPosted: Thu May 22, 2008 8:51 am 
Offline
MSM Global Moderator
MSM Global Moderator
User avatar

Joined: Fri Aug 10, 2007 9:54 pm
Posts: 4848
Location: Sin-Ka-Pu-Ra
GPS: Garmin Nüvi 1350, 3790T
Fenix
eTrex HcX
Panasonic ICE+Garmin
Samsung Note3
Apple iPad3
Natsumer wrote:
Hi all,

I'm a newbie to Malsingmaps forum.

I recently installed Kenwood's DDX7032 together with KNA-G431 and had ventured into this forum.

I have read some of the topics here already but still have the following questions to ask:

Q1: If I load v2.15 malsingmap into my KNA-G431, will it erased the original Garmin map in this unit?

Q2: If I load any of the Community POI file (e.g. poi.gpi), will it erased the original POI of my KNA-G431?

Maybe these questions are already answered. Please pardon me if they are. I am on my after-burners now in this forum. Got alot of way points to cover. =P~


Yes


Top
 Profile Send private message  
 
PostPosted: Thu May 22, 2008 1:08 pm 
Offline
Newbie
Newbie

Joined: Tue May 20, 2008 4:12 pm
Posts: 6
GPS: Kenwood KNA-G431
Hi SilverBeauty,

:tq:

Guess I will need to back up those before I proceed.


Top
 Profile Send private message  
 
PostPosted: Sat May 24, 2008 12:26 pm 
Offline
Newbie
Newbie

Joined: Tue May 20, 2008 4:12 pm
Posts: 6
GPS: Kenwood KNA-G431
Hi SilverBeauty,

I have loaded the v2.15 Malsingmap into my KNA-G431 and it works perfectly. Still reading up on how to contribute to get unlocked codes for the latest map. Quite exhausive information to digest man... :oops:

As for the POIs, I have loaded Bro Vios484's poi.gpi into my same unit's \Garmin folder; but the KNA-G431 still doesn't register any Custom POIs.

Hmmm... Wonder what I did wrongly. :ko:


Top
 Profile Send private message  
 
PostPosted: Sun May 25, 2008 1:11 am 
Offline
Newbie
Newbie

Joined: Tue May 20, 2008 4:12 pm
Posts: 6
GPS: Kenwood KNA-G431
Hi SilverBeauty,

Please ignore my previous posting. I have found the cause of it. The POI file should be placed inside \GARMIN\POI folder and not what I did previously in \GARMIN folder.

Pai seh... :oops:

Hi all seniors,

I am not sure whether it's my hearing problem or what. It seems that any road name with the word "Link" in it is pronounced as "Lake" and not "Link". Is this because the shortform for "Link" is spelt as "Lk" in the map; which the GPS system interprets as shortform for "Lake"?

I am baffled when I heard Anchorvale "Lake" just now...

If my hearing is correct, then maybe shortform for "Link" should be spelt as "LI"? Or the whole word "Link" should be included in the road name?

Still catching up on the reading of this forum... apologies.


Top
 Profile Send private message  
 
PostPosted: Sun May 25, 2008 7:12 am 
Offline
Councillor
Councillor
User avatar

Joined: Sun Jun 19, 2005 12:00 am
Posts: 984
Location: Klang, Selangor
GPS: Nuvi1350 and Google Maps Android
Natsumer wrote:
I am not sure whether it's my hearing problem or what. It seems that any road name with the word "Link" in it is pronounced as "Lake" and not "Link". Is this because the shortform for "Link" is spelt as "Lk" in the map; which the GPS system interprets as shortform for "Lake"?

I am baffled when I heard Anchorvale "Lake" just now...

If my hearing is correct, then maybe shortform for "Link" should be spelt as "LI"? Or the whole word "Link" should be included in the road name?

I guess the "Anchorvale Lk" is the one in Singapore (SG-R map). You'll need to post that feedback/request in "SG-R" forum, since Jerome doesn't frequent so much the rest of the forum. And quite likely he'll miss this post in Newbie forum with a general title.
O:)

_________________
The world is my 4sq venue!


Top
 Profile Send private message  
 
PostPosted: Mon May 26, 2008 10:56 am 
Offline
Newbie
Newbie

Joined: Tue May 20, 2008 4:12 pm
Posts: 6
GPS: Kenwood KNA-G431
Hi sabre23t,

Will do that. :tq:

sabre23t wrote:
I guess the "Anchorvale Lk" is the one in Singapore (SG-R map). You'll need to post that feedback/request in "SG-R" forum, since Jerome doesn't frequent so much the rest of the forum. And quite likely he'll miss this post in Newbie forum with a general title.
O:)


Top
 Profile Send private message  
 
PostPosted: Mon May 26, 2008 1:05 pm 
Offline
Newbie
Newbie

Joined: Mon Aug 20, 2007 6:11 pm
Posts: 20
Location: Serangoon Road
GPS: Kenwood KNA-430, GMXT
Natsumer wrote:
Hi SilverBeauty,

I have loaded the v2.15 Malsingmap into my KNA-G431 and it works perfectly. Still reading up on how to contribute to get unlocked codes for the latest map. Quite exhausive information to digest man... :oops:

As for the POIs, I have loaded Bro Vios484's poi.gpi into my same unit's \Garmin folder; but the KNA-G431 still doesn't register any Custom POIs.

Hmmm... Wonder what I did wrongly. :ko:



you have to put the poi.gpi under \Garmin\POI directory. The POI directory have to create a new one.


Top
 Profile Send private message  
 
PostPosted: Fri Jun 13, 2008 12:47 am 
Offline
Newbie
Newbie

Joined: Fri Jun 13, 2008 12:39 am
Posts: 1
GPS: KNA G430
Hello guys, I bought a kenwood KNA-G430, while routing, the map is not complete or missing to show some city side road. How to fix this?

I had read that have to request an unlock code from senior here. But how?


Top
 Profile Send private message  
 
PostPosted: Fri Jun 13, 2008 7:24 am 
Offline
Valued Contributor
Valued Contributor

Joined: Sun Dec 18, 2005 12:00 am
Posts: 948
Location: SG
GPS: 60CSx, 10X
Easonlim wrote:
Hello guys, I bought a kenwood KNA-G430, while routing, the map is not complete or missing to show some city side road. How to fix this?

I had read that have to request an unlock code from senior here. But how?
Which map? Malsingmaps? version? where did you get it from?


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 44 posts ]  Go to page 1, 2, 3, 4, 5  Next

All times are UTC + 8 hours


Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group