GMXT - Nokia Symbian: Questions & Guide Part2

NEWBIES, USE THIS FORUM AS YOUR FIRST STOP. Seniors will guide you on whether to obtain info and which forum to post your queries.

Moderator: Moderators

Message
Author
helium
Newbie
Newbie
Posts: 11
Joined: Fri Oct 24, 2008 4:25 pm
GPS: Smartphone
Contact:

Re: GMXT - Nokia Symbian: Questions & Guide Part2

#101 Post by helium » Sat Sep 05, 2009 11:12 am

Hi all,

Please help. I am a GMXT user V5.00.50s60.9 (N86)

I can see my CPOI under Tools>Manage My Data>Custom POI Sets>F:\Garmin\poi\xxx.gpi
But when I go to Where to?>Extras>Custom POIs>... I get "None found. For details, please visit http://www.garmin.com/extras".

Is the Postal search a standard feature for Nuvi set only? I don't have the feature in GMXT Where to?> Addresses>....

Thanks... :ko:
helium

User avatar
Zeus73
Forum Moderator
Forum Moderator
Posts: 2606
Joined: Fri Aug 10, 2007 11:54 am
GPS: Garmin nüvi® 765, Garmin nüvi® 3790T, Garmin Oregon® 550, Kenwood DNX4150BT
Location: Yew Tee, Singapore
Contact:

Re: GMXT - Nokia Symbian: Questions & Guide Part2

#102 Post by Zeus73 » Sat Sep 05, 2009 3:47 pm

helium wrote:Hi all,

Please help. I am a GMXT user V5.00.50s60.9 (N86)

I can see my CPOI under Tools>Manage My Data>Custom POI Sets>F:\Garmin\poi\xxx.gpi
But when I go to Where to?>Extras>Custom POIs>... I get "None found. For details, please visit http://www.garmin.com/extras".

Is the Postal search a standard feature for Nuvi set only? I don't have the feature in GMXT Where to?> Addresses>....

Thanks... :ko:
helium
What maps are you using in your N86?

helium
Newbie
Newbie
Posts: 11
Joined: Fri Oct 24, 2008 4:25 pm
GPS: Smartphone
Contact:

Re: GMXT - Nokia Symbian: Questions & Guide Part2

#103 Post by helium » Sat Sep 05, 2009 9:52 pm

Zeus73 wrote:What maps are you using in your N86?
Dear Zeus73,
I have a couple of maps on my N86, but usually I only activate one at any one time.
Maps that I have:
1. Malsingmaps Malaysia/Singapore/Brunei NT 2009.5 (default map that I use)
2. MSM MYSG v3.05
3. MSM Borneo v3.07
4. Navigasi.net Indonesia Map v1.61u
5. Malfreemaps v1.73

Even when I have only one map activated, I cannot see any of the CPOI (example of what I have, F:\Garmin\POI\ERPGantries_V081025R.gpi) :-?

Do advice what else can I do? Thanks.

User avatar
Zeus73
Forum Moderator
Forum Moderator
Posts: 2606
Joined: Fri Aug 10, 2007 11:54 am
GPS: Garmin nüvi® 765, Garmin nüvi® 3790T, Garmin Oregon® 550, Kenwood DNX4150BT
Location: Yew Tee, Singapore
Contact:

Re: GMXT - Nokia Symbian: Questions & Guide Part2

#104 Post by Zeus73 » Sat Sep 05, 2009 10:06 pm

helium wrote:Dear Zeus73,
I have a couple of maps on my N86, but usually I only activate one at any one time.
Maps that I have:
1. Malsingmaps Malaysia/Singapore/Brunei NT 2009.5 (default map that I use)
2. MSM MYSG v3.05
3. MSM Borneo v3.07
4. Navigasi.net Indonesia Map v1.61u
5. Malfreemaps v1.73

Even when I have only one map activated, I cannot see any of the CPOI (example of what I have, F:\Garmin\POI\ERPGantries_V081025R.gpi) :-?

Do advice what else can I do? Thanks.
Hmm. I can't test for you now. Cos I don't have my symbian phone with me now.

But the GMXT in my Windows Mobile phone is working correctly. :mrgreen:

helium
Newbie
Newbie
Posts: 11
Joined: Fri Oct 24, 2008 4:25 pm
GPS: Smartphone
Contact:

Re: GMXT - Nokia Symbian: Questions & Guide Part2

#105 Post by helium » Sun Sep 06, 2009 12:12 am

Hi all,
Any other advise? Please help. thanks.

User avatar
mnd_43
Forum Moderator
Forum Moderator
Posts: 950
Joined: Tue Sep 25, 2007 4:51 am
GPS: 6210 Navigator
Location: MALAYSIA
Contact:

Re: GMXT - Nokia Symbian: Questions & Guide Part2

#106 Post by mnd_43 » Sun Sep 06, 2009 12:26 am

helium wrote:Hi all,
Any other advise? Please help. thanks.
It should be ok . mine is N6210 n working properly . Sure your GMXT garmin folder is in F drive ?
Never use N86 before but N95 n N6210 are using E drive !How did u combine all the maps ? In a single gmapsupp ? but it should be no problem . BTW try reinstall your CPOI files ...

:D
:D ... de 9W2BPN

helium
Newbie
Newbie
Posts: 11
Joined: Fri Oct 24, 2008 4:25 pm
GPS: Smartphone
Contact:

Re: GMXT - Nokia Symbian: Questions & Guide Part2

#107 Post by helium » Sun Sep 06, 2009 12:55 am

I am using Mapsource to combine MSM, MFM & Navi maps. Loaded without issue... Just the CPOI having problems. Loaded the CPOI a couple of time and still not working. I can see the CPOI under Tools>Manage My Data>Custom POI Sets>F:\Garmin\poi\xxx.gpi

:cry:

User avatar
Zeus73
Forum Moderator
Forum Moderator
Posts: 2606
Joined: Fri Aug 10, 2007 11:54 am
GPS: Garmin nüvi® 765, Garmin nüvi® 3790T, Garmin Oregon® 550, Kenwood DNX4150BT
Location: Yew Tee, Singapore
Contact:

Re: GMXT - Nokia Symbian: Questions & Guide Part2

#108 Post by Zeus73 » Sun Sep 06, 2009 8:32 am

helium wrote:I am using Mapsource to combine MSM, MFM & Navi maps. Loaded without issue... Just the CPOI having problems. Loaded the CPOI a couple of time and still not working. I can see the CPOI under Tools>Manage My Data>Custom POI Sets>F:\Garmin\poi\xxx.gpi

:cry:
Which map tiles from MSM and MFM did you select when you merge them?

How about running GMXT on your phone with MSM MT 2009.5. Remove the other maps from your phone first. See if it works.

helium
Newbie
Newbie
Posts: 11
Joined: Fri Oct 24, 2008 4:25 pm
GPS: Smartphone
Contact:

Re: GMXT - Nokia Symbian: Questions & Guide Part2

#109 Post by helium » Sun Sep 06, 2009 1:34 pm

Hi Zeus73,
I have tried moving the GMAPSUPP.IMG to other location... restarted the mobile, still the same... really don't know what to do... tried re-install as well... doesn't seems to work too. :cry:

User avatar
Zeus73
Forum Moderator
Forum Moderator
Posts: 2606
Joined: Fri Aug 10, 2007 11:54 am
GPS: Garmin nüvi® 765, Garmin nüvi® 3790T, Garmin Oregon® 550, Kenwood DNX4150BT
Location: Yew Tee, Singapore
Contact:

Re: GMXT - Nokia Symbian: Questions & Guide Part2

#110 Post by Zeus73 » Sun Sep 06, 2009 8:27 pm

helium wrote:Hi Zeus73,
I have tried moving the GMAPSUPP.IMG to other location... restarted the mobile, still the same... really don't know what to do... tried re-install as well... doesn't seems to work too. :cry:
Just tested on my Symbian phone during dinner time. It works correctly. Maybe you want to re-install the software.

Btw, you can also do postal code search on MSM NT 2009.5, select Where to? -> Addresses -> Singapore -> Spell City/Postal Code and then key the 6 digits. Part of it or full in correct sequent. Btw, the data is not complete yet. Some private housing estates are not in yet.

Locked

Who is online

Users browsing this forum: No registered users and 1 guest