Malsingmaps Forum

It is currently Thu Oct 23, 2014 11:48 am

All times are UTC + 8 hours




Post new topic Reply to topic  [ 269 posts ]  Go to page Previous  1 ... 21, 22, 23, 24, 25, 26, 27  Next
Author Message
PostPosted: Thu Mar 15, 2012 8:33 am 
Offline
Valued Contributor
Valued Contributor
User avatar

Joined: Sat Jun 18, 2005 12:00 am
Posts: 57
Location: SG (east)
GPS: 60CSx, Nuvi760, 2465LM
SilverBeauty wrote:
Chek, first try a different SD card


Thanks, SilverBeauty, I forgot to mention that I have also used another card, re-formatted it and results are the same. Funny thing is if no card is inserted, the set is fine.

Initially everything was fine until I connected the set to the Garmin Webupdater and before connection was established, I deleted the POI folder on the card and somehow the set hung and after restarting, this beeping problem starts. As I am using Mac, thought some hidden Mac files on the card could have caused the problem and thus had also deleted them using a Windows system. :cry:

_________________
"Imagination is more important than knowledge." - Albert Einstein


Top
 Profile Send private message  
 
PostPosted: Thu Mar 15, 2012 5:46 pm 
Offline
MSM Global Moderator
MSM Global Moderator
User avatar

Joined: Fri Aug 10, 2007 9:54 pm
Posts: 4823
Location: Sin-Ka-Pu-Ra
GPS: Garmin Nüvi 1350, 3790T
Fenix
eTrex HcX
Panasonic ICE+Garmin
Samsung Note3
Apple iPad3
chek wrote:
SilverBeauty wrote:
Chek, first try a different SD card


Thanks, SilverBeauty, I forgot to mention that I have also used another card, re-formatted it and results are the same. Funny thing is if no card is inserted, the set is fine.

Initially everything was fine until I connected the set to the Garmin Webupdater and before connection was established, I deleted the POI folder on the card and somehow the set hung and after restarting, this beeping problem starts. As I am using Mac, thought some hidden Mac files on the card could have caused the problem and thus had also deleted them using a Windows system. :cry:




Shine a torch at SD contacts and check for shorts ...
Try a virgin SD card ... I read somethere that firmware version below 4.0 have this problem when using Mac / Linux


Top
 Profile Send private message  
 
PostPosted: Thu Mar 15, 2012 8:51 pm 
Offline
Expert Tracker
Expert Tracker
User avatar

Joined: Mon Sep 01, 2008 11:06 pm
Posts: 298
Location: Johor Bahru
GPS: Nuvi 205, 60CSx
Just got my new 60CSx. The software is 4.20. But the web side latest version is 4.0. :-k :-?


Attachments:
garmin 60csx.JPG
garmin 60csx.JPG [ 41.66 KiB | Viewed 1246 times ]
60csx.JPG
60csx.JPG [ 26.58 KiB | Viewed 1246 times ]

_________________
http://www.muarchunghwaosa.org/00-CHJB/jb2010cav.htm
Top
 Profile Send private message  
 
PostPosted: Fri Mar 16, 2012 11:20 am 
Offline
Valued Contributor
Valued Contributor
User avatar

Joined: Sat Jun 18, 2005 12:00 am
Posts: 57
Location: SG (east)
GPS: 60CSx, Nuvi760, 2465LM
chek wrote:
SilverBeauty wrote:
Chek, first try a different SD card


Thanks, SilverBeauty, I forgot to mention that I have also used another card, re-formatted it and results are the same. Funny thing is if no card is inserted, the set is fine.

Initially everything was fine until I connected the set to the Garmin Webupdater and before connection was established, I deleted the POI folder on the card and somehow the set hung and after restarting, this beeping problem starts. As I am using Mac, thought some hidden Mac files on the card could have caused the problem and thus had also deleted them using a Windows system. :cry:



Hi guys, problem finally solved - it was due to the Mac hidden files created on the card when a Mac is used. Simply delete these files on a Windows system and the 60Csx is as good as new. :D

Also found the following from GPSFAQs.org which confirmed the issue:

"This family of products (60Csx) contains a defect in the shutodown code that seems to be intermittently triggerd by mounting the product or its SD card on a Mac or Linux system. The presence of files starting with a dot on the GPS seems to cause it to crash when shutting down."

Fortunately, the newer GPS are not affected by these hidden files created and I have been using a Mac to update map files on my 760 and lately, the 2465 and have not encountered any problem. O:)

_________________
"Imagination is more important than knowledge." - Albert Einstein


Top
 Profile Send private message  
 
PostPosted: Fri Mar 16, 2012 11:27 am 
Online
Senior Mapper

Joined: Thu Apr 10, 2008 3:44 pm
Posts: 2032
Location: Penang, Malaysia
GPS: Magellan Meridian Color
Garmin Nuvi 200, 260, 1460, 2465, 2575R, 3560 & Etrex 30
chek wrote:
Hi guys, problem finally solved - it was due to the Mac hidden files created on the card when a Mac is used. Simply delete these files on a Windows system and the 60Csx is as good as new. :D

Also found the following from GPSFAQs.org which confirmed the issue:

"This family of products (60Csx) contains a defect in the shutodown code that seems to be intermittently triggerd by mounting the product or its SD card on a Mac or Linux system. The presence of files starting with a dot on the GPS seems to cause it to crash when shutting down."

Fortunately, the newer GPS are not affected by these hidden files created and I have been using a Mac to update map files on my 760 and lately, the 2465 and have not encountered any problem. O:)

:tq: Bro Chek,

Good info.

Unfortunately in this world today when dealing with equipment or software with a legacy trail, it is less problematic not to use a MAC.

_________________
Lean not on your own understanding


Top
 Profile Send private message  
 
PostPosted: Fri Mar 16, 2012 12:02 pm 
Offline
MSM Global Moderator
MSM Global Moderator
User avatar

Joined: Fri Aug 10, 2007 9:54 pm
Posts: 4823
Location: Sin-Ka-Pu-Ra
GPS: Garmin Nüvi 1350, 3790T
Fenix
eTrex HcX
Panasonic ICE+Garmin
Samsung Note3
Apple iPad3
chek wrote:

Hi guys, problem finally solved - it was due to the Mac hidden files created on the card when a Mac is used. Simply delete these files on a Windows system and the 60Csx is as good as new. :D

Also found the following from GPSFAQs.org which confirmed the issue:

"This family of products (60Csx) contains a defect in the shutodown code that seems to be intermittently triggerd by mounting the product or its SD card on a Mac or Linux system. The presence of files starting with a dot on the GPS seems to cause it to crash when shutting down."

Fortunately, the newer GPS are not affected by these hidden files created and I have been using a Mac to update map files on my 760 and lately, the 2465 and have not encountered any problem. O:)



:good: Good News :thumbsup:


Top
 Profile Send private message  
 
PostPosted: Tue Oct 30, 2012 5:12 pm 
Offline
Newbie
Newbie
User avatar

Joined: Sat Sep 22, 2007 9:05 pm
Posts: 13
GPS: Garmin 60csx
Hi,
Anyone know where to buy this for replacement ?
Thanks.

Image


Image


Top
 Profile Send private message  
 
PostPosted: Tue Oct 30, 2012 5:21 pm 
Offline
MSM Global Moderator
MSM Global Moderator
User avatar

Joined: Fri Aug 10, 2007 9:54 pm
Posts: 4823
Location: Sin-Ka-Pu-Ra
GPS: Garmin Nüvi 1350, 3790T
Fenix
eTrex HcX
Panasonic ICE+Garmin
Samsung Note3
Apple iPad3
Check with ebay and see if there are Dummy Cases for sale. You might be able to salvage parts for it.


Top
 Profile Send private message  
 
PostPosted: Tue Oct 30, 2012 5:47 pm 
Online
Senior Mapper

Joined: Thu Apr 10, 2008 3:44 pm
Posts: 2032
Location: Penang, Malaysia
GPS: Magellan Meridian Color
Garmin Nuvi 200, 260, 1460, 2465, 2575R, 3560 & Etrex 30
FZLeong wrote:
Hi,
Anyone know where to buy this for replacement ?
Thanks.

Image


Image

It appears to me that this does not look like a load-bearing part but more like a protective casing.

If I am right, as long as you have all the broken bits, while it is ideal if you can buy a replacement but as a last resort, the bits can easily be reattached with cyanoacrylate adhesive (superglue)

_________________
Lean not on your own understanding


Top
 Profile Send private message  
 
PostPosted: Fri Nov 02, 2012 7:49 am 
Offline
Senior Mapper
User avatar

Joined: Mon Apr 18, 2005 12:00 am
Posts: 3363
Location: Sabah & Sarawak
GPS: Garmin 10x, GPSmap78s (now become a lemon) & etrex Vista HCx
yaulim88 wrote:
Just got my new 60CSx. The software is 4.20. But the web side latest version is 4.0. :-k :-?

Back to the future?


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 269 posts ]  Go to page Previous  1 ... 21, 22, 23, 24, 25, 26, 27  Next

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group