The Nuvi 255W - Part 3

Discussions on Garmin Streetpilot, Nuvi, Zumo, Quest & other series.

Moderator: Moderators

Message
Author
orionmystery
Newbie
Newbie
Posts: 34
Joined: Mon Jan 25, 2010 9:37 am
GPS: 255w
Contact:

Re: Just bought local 255W, not sure maps up to date..

#11 Post by orionmystery » Mon Jan 25, 2010 10:46 am

Zeus73 wrote: :welcome:
Yes, the maps are up to date.
Thank you so much, Zeus73:)

Edit: what about my Junction View? How do i know if it's up to date or not? Not sure how to check the version.

orionmystery
Newbie
Newbie
Posts: 34
Joined: Mon Jan 25, 2010 9:37 am
GPS: 255w
Contact:

Re: Just bought local 255W, not sure maps up to date..

#12 Post by orionmystery » Mon Jan 25, 2010 4:04 pm

Edit ok i got the map back. Installed the other one: Update for Garmin City Navigator Singapore/Malaysia NT 2009.31 (2009-10) - and it did prompt for unlock code...now i got the map back. Whew..silly me.

I installed the Junction View Update for Garmin City Navigator Singapore/Malaysia NT on nuvi 255W/760 Sing/Mal(2009-04)
(SgMyTA_2009_04_V)2).

During the whole process, there was no problem to enter the unlock code. When i unplugged the usb cable and my 2552 tunred on, there was a message "can't unlock map".

Now when i check map info...the following map is not there anymore :(

City Navigator Singapore/Malaysia NT 2009.31
[1]SGP_MYS_NT_TA200907_JCV 2009.31

How do i get it back?

Please help. Thanks.

User avatar
SilverBeauty
MSM Global Moderator
MSM Global Moderator
Posts: 4928
Joined: Fri Aug 10, 2007 9:54 pm
GPS: Garmin Nüvi 1350, 3790T
Fenix
eTrex HcX
Pioneer AVH-P8450BT
Samsung Note3
Apple iPad2
Location: Sin-Ka-Pu-Ra
Contact:

Re: Just bought local 255W, not sure maps up to date..

#13 Post by SilverBeauty » Mon Jan 25, 2010 4:39 pm

Did you backup before the attempted upgrade ? If you did just copy back the gmapprom.img back inclusive of the gmapprom.unl.

If you did not, then gone forever ](*,) :ko:

orionmystery
Newbie
Newbie
Posts: 34
Joined: Mon Jan 25, 2010 9:37 am
GPS: 255w
Contact:

Re: Just bought local 255W, not sure maps up to date..

#14 Post by orionmystery » Mon Jan 25, 2010 4:49 pm

SilverBeauty wrote:Did you backup before the attempted upgrade ? If you did just copy back the gmapprom.img back inclusive of the gmapprom.unl.

If you did not, then gone forever ](*,) :ko:
Thanks for the response SilverBeauty:)

i got the map back. Installed the other one: Update for Garmin City Navigator Singapore/Malaysia NT 2009.31 (2009-10) - and it did prompt for unlock code...now i got the map back. Whew..silly me.

I'll learn how to back up...

Icegal
Newbie
Newbie
Posts: 4
Joined: Sun Jul 12, 2009 6:48 pm
GPS: Have not purchase yet.
Contact:

Help needed!!! Update firmware and faced some problem

#15 Post by Icegal » Tue Jan 26, 2010 10:50 pm

Hi there... if anyone can help me.

I got a 255W recently and when I update the firmware to v2.80, I face some problems. It used to speak out the street name but now it just tell you turn left or right w/o telling you the streetname. Anyone can advise me how to solve this problem? :ko:

Thanks

User avatar
dvpro
Forum Moderator
Forum Moderator
Posts: 2887
Joined: Fri Aug 10, 2007 12:37 pm
GPS: Handheld, PDA Based
Location: KUL, MY
Contact:

Re: Help needed!!! Update firmware and faced some problem

#16 Post by dvpro » Tue Jan 26, 2010 11:23 pm

Have you verified whether Nuvi is set to use TTS voice (Tools > Settings > Language > Voice)?

Did you get any "incompatible audio version" error message when booting up?
I take everything in moderation, including moderation.

Icegal
Newbie
Newbie
Posts: 4
Joined: Sun Jul 12, 2009 6:48 pm
GPS: Have not purchase yet.
Contact:

Re: Help needed!!! Update firmware and faced some problem

#17 Post by Icegal » Wed Jan 27, 2010 1:19 pm

Yes.. it worked now!!!

:wave:

:tq: :tq: :tq:
Last edited by dvpro on Wed Jan 27, 2010 2:04 pm, edited 1 time in total.
Reason: You're welcome.

orionmystery
Newbie
Newbie
Posts: 34
Joined: Mon Jan 25, 2010 9:37 am
GPS: 255w
Contact:

My 255W is stubborn???

#18 Post by orionmystery » Tue Feb 02, 2010 6:50 pm

Here's the problem. I've experienced the same problem twice.

A - Hilton Hotel PJ
B - Taman Sri Sinar

My gps insisted that i take Fed Highway. To avoid traffic, i turned into Jalan University, then Jalan 16/1 (Dato Abu Bakar)...but my gps kept telling to U Turn or find way back onto Fed Hwy!!! It still did that even after I've almost reached Phileo Damansara.

Why?

Or maybe it's something in my setting? I have the "Avoid Toll" enabled in Avoidance.

Maps versions:
Malsingmaps Malaysia/Singapore/Brunei NT 2009.40
[1]MSM

City Navigator Singapore/Malaysia NT 2009.31
[1]SGP_MYS_NT_TA200907_JCV 2009.31

Thanks for your help in advance!

User avatar
Redstorm
MSM Global Moderator
MSM Global Moderator
Posts: 2738
Joined: Fri Aug 10, 2007 8:37 pm
GPS: Montana 650, Nuvi 2465, 3790 & 3560LM
Location: Hougang, Sg
Contact:

Re: My 255W is stubborn???

#19 Post by Redstorm » Tue Feb 02, 2010 6:59 pm

orionmystery wrote:Here's the problem. I've experienced the same problem twice.

A - Hilton Hotel PJ
B - Taman Sri Sinar

My gps insisted that i take Fed Highway. To avoid traffic, i turned into Jalan University, then Jalan 16/1 (Dato Abu Bakar)...but my gps kept telling to U Turn or find way back onto Fed Hwy!!! It still did that even after I've almost reached Phileo Damansara.

Why?

Or maybe it's something in my setting? I have the "Avoid Toll" enabled in Avoidance.

Maps versions:
Malsingmaps Malaysia/Singapore/Brunei NT 2009.40
[1]MSM

City Navigator Singapore/Malaysia NT 2009.31
[1]SGP_MYS_NT_TA200907_JCV 2009.31

Thanks for your help in advance!
Did you checked both maps at the same time? You can only check one map otherwise you can get conflicting guidance during navigation.
Olight M20 R2
Jetbeam RRT 1, RRT 2
Fenix TK10, TK11 R2, TK12 R5, PD30, L1D, L2D, LD01, P2D
Romisen RC-W4, RC-N3
Ultrafire WF-606A, C3, A20, A10
MTE C3, C2-1
Surefire 6P

orionmystery
Newbie
Newbie
Posts: 34
Joined: Mon Jan 25, 2010 9:37 am
GPS: 255w
Contact:

Re: My 255W is stubborn???

#20 Post by orionmystery » Tue Feb 02, 2010 7:01 pm

Thanks for the prompt response Redstorm :)

I just checked my setting. Only the MalSing map was checked.

Post Reply

Who is online

Users browsing this forum: No registered users and 23 guests