Garmin - General Discussion - Part 6

Discussions on Garmin Streetpilot, Nuvi, Zumo, Quest & other series.

Moderator: Moderators

Message
Author
amtan
Newbie
Newbie
Posts: 3
Joined: Thu Nov 15, 2007 11:53 pm
GPS: Dopod D810
Contact:

Suction cup mount for nuvi 765

#121 Post by amtan » Mon Oct 04, 2010 9:29 pm

Hi! Can anybody advise, where can I purchase the suction cup mount for nuvi 765 in Singapore? Thanks!

User avatar
SilverBeauty
MSM Global Moderator
MSM Global Moderator
Posts: 4925
Joined: Fri Aug 10, 2007 9:54 pm
GPS: Garmin Nüvi 1350, 3790T
Fenix
eTrex HcX
Pioneer AVH-P8450BT
Samsung Note3
Apple iPad2
Location: Sin-Ka-Pu-Ra
Contact:

Re: Suction cup mount for nuvi 765

#122 Post by SilverBeauty » Mon Oct 04, 2010 10:21 pm

amtan wrote:Hi! Can anybody advise, where can I purchase the suction cup mount for nuvi 765 in Singapore? Thanks!

Try Perfect Watch@SimLimSquare. #01-36. Look for Mr Yan.

amtan
Newbie
Newbie
Posts: 3
Joined: Thu Nov 15, 2007 11:53 pm
GPS: Dopod D810
Contact:

Re: Suction cup mount for nuvi 765

#123 Post by amtan » Mon Oct 04, 2010 10:58 pm

Hi! Thanks for the precious info, will visit Sim Lim Square this weekend.

amtan
Newbie
Newbie
Posts: 3
Joined: Thu Nov 15, 2007 11:53 pm
GPS: Dopod D810
Contact:

Re: Suction cup mount for nuvi 765

#124 Post by amtan » Thu Oct 07, 2010 9:08 pm

Hi!

I could not wait until weekend. I went to SLS today and found what I want.

Thanks for the info again.

ak2366
Newbie
Newbie
Posts: 17
Joined: Wed Jun 16, 2010 10:50 am
GPS: 1460
Contact:

Have probelem with lagging

#125 Post by ak2366 » Sat Oct 09, 2010 5:59 pm

I have a lagging problem with my Nuvi 1460 i had accuracy problems before but after i reset i felt a great imporvement now i get my 3/4 Metre accuracy BUT it still lags attached to this post are pictures taken to show you what i mean...even when i reduce the detail to normal or less it lags...sometimes the maps are not under the vehicle and disappear completely or reveal themselves gradually...i have no tints and these always happen even when i have all bars signal and perfect accuracy...what can i do to prevent the tracks and maps from lagging and failing to appear fast..is this a hardware failure?..thank you quick and comprehensive replies will be appreciated

NUvi 1460
soft ver 2.6
maps - MSM current version April 2010
using only 1 map
Attachments
nuvi3.JPG
nuvi2.JPG
nuvi2.JPG (42.07 KiB) Viewed 1803 times
nuvi1.JPG

adrianyujs
Enthusiast
Enthusiast
Posts: 257
Joined: Fri Sep 21, 2007 11:13 pm
GPS: Nuvi 205W/1350/1460/3790
HP Ipaq HX2750 + Holux GPSlim 236
Nokia 5800 + Garmin XT S60 / Mapking R12
Contact:

Re: Have probelem with lagging

#126 Post by adrianyujs » Sat Oct 09, 2010 11:04 pm

for me, 1350, always hang when i search address and founded address and press GO den its hang there... i need to turn off and turn on den done..

guess its firmware problem, need to wait firmware to be updated, I currently updated to v2.60, guess got buggy..

User avatar
miezarnd
Senior Mapper
Posts: 591
Joined: Sun Oct 12, 2008 12:24 am
GPS: Yang dalam kereta punya
https://goo.gl/XBdH3k
Location: Puncak Alam, SEL
Contact:

Re: Have probelem with lagging

#127 Post by miezarnd » Sun Oct 10, 2010 12:03 am

ak2366 wrote:I have a lagging problem with my Nuvi 1460 i had accuracy problems before but after i reset i felt a great imporvement now i get my 3/4 Metre accuracy BUT it still lags attached to this post are pictures taken to show you what i mean...even when i reduce the detail to normal or less it lags...sometimes the maps are not under the vehicle and disappear completely or reveal themselves gradually...i have no tints and these always happen even when i have all bars signal and perfect accuracy...what can i do to prevent the tracks and maps from lagging and failing to appear fast..is this a hardware failure?..thank you quick and comprehensive replies will be appreciated

NUvi 1460
soft ver 2.6
maps - MSM current version April 2010
using only 1 map
Hi ak2366,

It's quite good that you get ±3m accuracy. Which location did you put your map? Try to play around the location (device internal memory & microSD). Usually, on internal memory is the best location but on safe side, better put in microSD.

I don't know la if 2.6 firmware got bug that might caused the lagging or not; coz for my device, no issue whether on internal memory or microSD I put my maps on 2.6 firmware device. If you already reset your device & still got this issue, better ask the retailer for clarification.

Fyi, I got 4 different maps on my device which is, Garmin 2010.20; MSM v5.00; MFM 101004 & Masmap.

Regards,
Temerloh - Sekinchan - Sg. Puyu = 7
2575LM / 3790 / 4592LM / GPSMAP 64s / Montana 650
Jalan-jalan cari makan

adrianyujs
Enthusiast
Enthusiast
Posts: 257
Joined: Fri Sep 21, 2007 11:13 pm
GPS: Nuvi 205W/1350/1460/3790
HP Ipaq HX2750 + Holux GPSlim 236
Nokia 5800 + Garmin XT S60 / Mapking R12
Contact:

Re: Have probelem with lagging

#128 Post by adrianyujs » Sun Oct 10, 2010 12:06 am

maybe device problem and need to send for warranty.... i will try again and see, my device always hang even use 1 map only...

guess warranty need to take time, as this is complication problem, my friend said AECO customer service really bad... i scare i cannot take my gps on time....

ak2366
Newbie
Newbie
Posts: 17
Joined: Wed Jun 16, 2010 10:50 am
GPS: 1460
Contact:

Re: Have probelem with lagging

#129 Post by ak2366 » Sun Oct 10, 2010 12:12 am

Hi Miezardnd......i have the map on the Nuvi itself and not on SD i guess it will even be worse on SD common sense tells me this .... i dont think this is a hardware problem though i think its a buggy software as adrianyujs said when he presses go it will hang and he needs to reset same here...also i must complain AECO HAS VERY BAD CUSTOMER CARE SERVICE I AGREE!!!!...THEY JUST WANT TO SELL SELL SELL WITHOUT CREATING AFTER SALE SUPPORT TO THIER CUSTOMERS AND IF YOU GO TO THIER SHOP AND COMPLAIN THEY KEEP PUSHING YOU UP AND DOWN AND REFERRING YOU LEFT AND RIGHT AND THEY SAY "NO PROBLEM WITH YOUR DEVICE" "NO PROBLEM WITH YOUR DEVICE" "NO PROBLEM WITH YOUR DEVICE"...I HATE SO MUCH :fire: :fire: :fire: :fire: :ko: :ko: :ko: somebody help [-o<

adrianyujs
Enthusiast
Enthusiast
Posts: 257
Joined: Fri Sep 21, 2007 11:13 pm
GPS: Nuvi 205W/1350/1460/3790
HP Ipaq HX2750 + Holux GPSlim 236
Nokia 5800 + Garmin XT S60 / Mapking R12
Contact:

Re: Have probelem with lagging

#130 Post by adrianyujs » Sun Oct 10, 2010 12:16 am

ak2366 wrote:Hi Miezardnd......i have the map on the Nuvi itself and not on SD i guess it will even be worse on SD common sense tells me this .... i dont think this is a hardware problem though i think its a buggy software as adrianyujs said when he presses go it will hang and he needs to reset same here...also i must complain AECO HAS VERY BAD CUSTOMER CARE SERVICE I AGREE!!!!...THEY JUST WANT TO SELL SELL SELL WITHOUT CREATING AFTER SALE SUPPORT TO THIER CUSTOMERS AND IF YOU GO TO THIER SHOP AND COMPLAIN THEY KEEP PUSHING YOU UP AND DOWN AND REFERRING YOU LEFT AND RIGHT AND THEY SAY "NO PROBLEM WITH YOUR DEVICE" "NO PROBLEM WITH YOUR DEVICE" "NO PROBLEM WITH YOUR DEVICE"...I HATE SO MUCH :fire: :fire: :fire: :fire: :ko: :ko: :ko: somebody help [-o<


:waffen: :waffen: AECO.....

ya lo... we can't do anything...

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests