Malsingmaps Forum

It is currently Fri Oct 31, 2014 4:21 pm

All times are UTC + 8 hours




Post new topic Reply to topic  [ 353 posts ]  Go to page Previous  1 ... 25, 26, 27, 28, 29, 30, 31 ... 36  Next
Author Message
PostPosted: Thu Feb 03, 2011 11:19 pm 
Offline
Senior Mapper

Joined: Thu Apr 10, 2008 3:44 pm
Posts: 2032
Location: Penang, Malaysia
GPS: Magellan Meridian Color
Garmin Nuvi 200, 260, 1460, 2465, 2575R, 3560 & Etrex 30
Dannka wrote:
I tried as suggested. But the same thing happens.
As written, the unit does not have a reset button. Behind the sticker, there are two screws for cover.
I hope others can give opinion before I throw it into a river. Just kidding!!
There is no reset button.

A hard reset is a procedure as described by Bro MoeyHC and is your best bet to resurrect your GPS. Make sure you read the procedure carefully and try resetting again. Say yes to deleting all user data as corrupted user data is the most likely cause of your problems. If you do not wish to lose your favorites, back them up first if your PC can still recognise your GPS. If not, there is nothing you can do about it.

_________________
Lean not on your own understanding


Top
 Profile Send private message  
 
PostPosted: Thu Feb 03, 2011 11:25 pm 
Offline
Site Admin
Site Admin

Joined: Thu Feb 17, 2005 12:00 am
Posts: 1131
GPS: SIRFstar III
if the battery totally go flat, you may have this problem. Try to leave the unit for charging to see whether it helps.


Top
 Profile Send private message  
 
PostPosted: Thu Feb 03, 2011 11:52 pm 
Online
Valued Contributor
Valued Contributor
User avatar

Joined: Sat Feb 11, 2006 12:00 am
Posts: 1295
Location: Penang
GPS: Nuvi 300, 205W, 2575, Papaga N1, iGo, 5800, M1200, M1000B/C
Oh! the local 255W does not have a reset button... thanks for the input. I remember taking apart a 205W and there is a hole that I can reset...or is it some other model... have taken apart too many.... and getting old... #-o

_________________
MSM Glossary/Index - http://www.malsingmaps.com/forums/viewtopic.php?p=57986#p57986


Top
 Profile Send private message  
 
PostPosted: Wed Mar 23, 2011 1:32 pm 
Offline
Newbie
Newbie

Joined: Mon Nov 12, 2007 11:01 am
Posts: 5
GPS: HP6515
Dannka wrote:
Hello! everyone.

My nuvi 255W, purchased Aug 2009 cannot switch on at all. If I slide the switch, it will switch off just after 'loading maps' words appear. The same cycle repeats again and again.
I have tried everything:
1. When I connect to the car cigarette charger, the same thing happens. The red light on the charger seems ok.
2. I hv also used the same charger and plugged into different car. Same.
3. I have connected to a PC using USB port. Same. It is not even detected as a storage device.
4. It does not have reset button. So I tried to slide on while touching bottom right hand screen. Same.

I'm sad because it has not been used heavily. I'm going to drive for a family vacation this weekend and another trip during the coming school break and would rely on it to travel around in unfamiliar areas.

I can only think of two problems: Dead unit or dead battery. But is it?

Pls help.


Same problem with my set too.

I also going for a road trip.

Anyone any suggestion, feel like throwing the unit into the sea.

Just when I need it, it goes :nutz:


h2chng


Top
 Profile Send private message  
 
PostPosted: Wed Mar 23, 2011 3:48 pm 
Offline
MSM Global Moderator
MSM Global Moderator
User avatar

Joined: Fri Aug 10, 2007 9:54 pm
Posts: 4826
Location: Sin-Ka-Pu-Ra
GPS: Garmin Nüvi 1350, 3790T
Fenix
eTrex HcX
Panasonic ICE+Garmin
Samsung Note3
Apple iPad3
h2chng wrote:
["Dannka"]Hello! everyone.

My nuvi 255W, purchased Aug 2009 cannot switch on at all. If I slide the switch, it will switch off just after 'loading maps' words appear. The same cycle repeats again and again.
I have tried everything:
1. When I connect to the car cigarette charger, the same thing happens. The red light on the charger seems ok.
2. I hv also used the same charger and plugged into different car. Same.
3. I have connected to a PC using USB port. Same. It is not even detected as a storage device.
4. It does not have reset button. So I tried to slide on while touching bottom right hand screen. Same.

I'm sad because it has not been used heavily. I'm going to drive for a family vacation this weekend and another trip during the coming school break and would rely on it to travel around in unfamiliar areas.

I can only think of two problems: Dead unit or dead battery. But is it?

Pls help.



Same problem with my set too.

I also going for a road trip.

Anyone any suggestion, feel like throwing the unit into the sea.

Just when I need it, it goes :nutz:


h2chng



First we have to establish whether you are having a almost dead battery and that you have the Garmin charger vs a 3rd party. Take note that the Garmin Nuvi car charger is rated 1A. Try charging it for an extended period of time

Was a user data clear procedure attempted ? Hold your finger on the lower-right corner of the screen while turning on the unit and keeping the finger pressed until a message appear, that will allow you to delete all user-entered information.

Your problem could also be related to corrupted maps in main memory / SD card. Remove card and see if this cures problem. You need to find way to access the main memory to remove the maps.


Top
 Profile Send private message  
 
PostPosted: Wed Mar 23, 2011 4:19 pm 
Offline
Newbie
Newbie

Joined: Mon Nov 12, 2007 11:01 am
Posts: 5
GPS: HP6515
Quote:
First we have to establish whether you are having a almost dead battery and that you have the Garmin charger vs a 3rd party. Take note that the Garmin Nuvi car charger is rated 1A. Try charging it for an extended period of time

Was a user data clear procedure attempted ? Hold your finger on the lower-right corner of the screen while turning on the unit and keeping the finger pressed until a message appear, that will allow you to delete all user-entered information.

Your problem could also be related to corrupted maps in main memory / SD card. Remove card and see if this cures problem. You need to find way to access the main memory to remove the maps.



The battery is ok. I just got it out of the car with the original charger this morning.

I tried the hold finger on the lower-right corner of the screen, to reset the unit but to no effect.

Hook up with the computer, the unit cannot be recognised.

Once the unit is plug into any usb, it will just goes into start, load map and start, load map cycle again and again.

I think the map is corrupted. This morning I was able to use it for about 10 minutes before it started having this problem.

Is there any where I could sent it to for repairs?

Chng


Top
 Profile Send private message  
 
PostPosted: Wed Mar 23, 2011 4:44 pm 
Offline
MSM Global Moderator
MSM Global Moderator
User avatar

Joined: Fri Aug 10, 2007 9:54 pm
Posts: 4826
Location: Sin-Ka-Pu-Ra
GPS: Garmin Nüvi 1350, 3790T
Fenix
eTrex HcX
Panasonic ICE+Garmin
Samsung Note3
Apple iPad3
h2chng wrote:


The battery is ok. I just got it out of the car with the original charger this morning.

I tried the hold finger on the lower-right corner of the screen, to reset the unit but to no effect.

Hook up with the computer, the unit cannot be recognised.

Once the unit is plug into any usb, it will just goes into start, load map and start, load map cycle again and again.

I think the map is corrupted. This morning I was able to use it for about 10 minutes before it started having this problem.

Is there any where I could sent it to for repairs?

Chng


Your only hope is to try to establish USB connection in order to delete the corrupted map.

Try to get to pre-boot mode by holding the power switch in the on position while SIMULTANEOUSLY plugging the USB cable into the device. Once your PC recognizes the Nuvi, delete all maps in main memory.


Top
 Profile Send private message  
 
PostPosted: Wed Mar 23, 2011 5:25 pm 
Offline
Newbie
Newbie

Joined: Mon Nov 12, 2007 11:01 am
Posts: 5
GPS: HP6515
SilverBeauty wrote:

Your only hope is to try to establish USB connection in order to delete the corrupted map.

Try to get to pre-boot mode by holding the power switch in the on position while SIMULTANEOUSLY plugging the USB cable into the device. Once your PC recognizes the Nuvi, delete all maps in main memory.



Still no go. Try to pre-boot, it is still going in start, load map cycle.

If I hold the power switch button long enough, will hit the calibration screen for less than a second before the unit switch off and go through the cycle again.

Chng


Top
 Profile Send private message  
 
PostPosted: Thu Mar 24, 2011 12:12 am 
Offline
MSM Global Moderator
MSM Global Moderator
User avatar

Joined: Fri Aug 10, 2007 9:54 pm
Posts: 4826
Location: Sin-Ka-Pu-Ra
GPS: Garmin Nüvi 1350, 3790T
Fenix
eTrex HcX
Panasonic ICE+Garmin
Samsung Note3
Apple iPad3
[quote="h2chng"
.[/quote]


Still no go. Try to pre-boot, it is still going in start, load map cycle.

If I hold the power switch button long enough, will hit the calibration screen for less than a second before the unit switch off and go through the cycle again.

Chng[/quote]


Try this, it works with my 765 ..... ...........Use a good map name it gmapsupp.img put it in a sd card and reboot with the card inside the slot. On my set the device looks first to what is in the sd card and then loads what is in the unit. SD card map has a higher priority vs map in memory. So this is a way to come out of that endless loop and when PC sees a drive, you can delete the faulty map."


Top
 Profile Send private message  
 
PostPosted: Thu Mar 24, 2011 12:02 pm 
Offline
Newbie
Newbie

Joined: Mon Nov 12, 2007 11:01 am
Posts: 5
GPS: HP6515
SilverBeauty wrote:


Try this, it works with my 765 ..... ...........Use a good map name it gmapsupp.img put it in a sd card and reboot with the card inside the slot. On my set the device looks first to what is in the sd card and then loads what is in the unit. SD card map has a higher priority vs map in memory. So this is a way to come out of that endless loop and when PC sees a drive, you can delete the faulty map."



Just tried. Still no able to boot to the sd map.

Am I ok if I just leave the img file in a folder named garmin? or do I need to leave it in a folder named map?

Chng


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 353 posts ]  Go to page Previous  1 ... 25, 26, 27, 28, 29, 30, 31 ... 36  Next

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group