GPSmap 60CSx - Part 2

Discussions on Garmin eTrex, GPSMap60, GPSMap76, Rino & other series.

Moderator: Moderators

Message
Author
User avatar
chek
Valued Contributor
Valued Contributor
Posts: 57
Joined: Sat Jun 18, 2005 12:00 am
GPS: 60CSx, Nuvi760, 2465LM
Location: SG (east)
Contact:

Re: GPSmap 60CSx - Part 2

#231 Post by chek » Thu Mar 15, 2012 8:33 am

SilverBeauty wrote:Chek, first try a different SD card
Thanks, SilverBeauty, I forgot to mention that I have also used another card, re-formatted it and results are the same. Funny thing is if no card is inserted, the set is fine.

Initially everything was fine until I connected the set to the Garmin Webupdater and before connection was established, I deleted the POI folder on the card and somehow the set hung and after restarting, this beeping problem starts. As I am using Mac, thought some hidden Mac files on the card could have caused the problem and thus had also deleted them using a Windows system. :cry:
"Imagination is more important than knowledge." - Albert Einstein

User avatar
SilverBeauty
MSM Global Moderator
MSM Global Moderator
Posts: 4924
Joined: Fri Aug 10, 2007 9:54 pm
GPS: Garmin Nüvi 1350, 3790T
Fenix
eTrex HcX
Pioneer AVH-P8450BT
Samsung Note3
Apple iPad2
Location: Sin-Ka-Pu-Ra
Contact:

Re: GPSmap 60CSx - Part 2

#232 Post by SilverBeauty » Thu Mar 15, 2012 5:46 pm

chek wrote:
SilverBeauty wrote:Chek, first try a different SD card
Thanks, SilverBeauty, I forgot to mention that I have also used another card, re-formatted it and results are the same. Funny thing is if no card is inserted, the set is fine.

Initially everything was fine until I connected the set to the Garmin Webupdater and before connection was established, I deleted the POI folder on the card and somehow the set hung and after restarting, this beeping problem starts. As I am using Mac, thought some hidden Mac files on the card could have caused the problem and thus had also deleted them using a Windows system. :cry:


Shine a torch at SD contacts and check for shorts ...
Try a virgin SD card ... I read somethere that firmware version below 4.0 have this problem when using Mac / Linux

User avatar
yaulim88
Expert Tracker
Expert Tracker
Posts: 328
Joined: Mon Sep 01, 2008 11:06 pm
GPS: Nuvi 205, 60CSx
Nuvi 1460
Location: Johor Bahru
Contact:

Re: GPSmap 60CSx - Part 2

#233 Post by yaulim88 » Thu Mar 15, 2012 8:51 pm

Just got my new 60CSx. The software is 4.20. But the web side latest version is 4.0. :-k :-?
Attachments
garmin 60csx.JPG
60csx.JPG

User avatar
chek
Valued Contributor
Valued Contributor
Posts: 57
Joined: Sat Jun 18, 2005 12:00 am
GPS: 60CSx, Nuvi760, 2465LM
Location: SG (east)
Contact:

Re: GPSmap 60CSx - Part 2

#234 Post by chek » Fri Mar 16, 2012 11:20 am

chek wrote:
SilverBeauty wrote:Chek, first try a different SD card
Thanks, SilverBeauty, I forgot to mention that I have also used another card, re-formatted it and results are the same. Funny thing is if no card is inserted, the set is fine.

Initially everything was fine until I connected the set to the Garmin Webupdater and before connection was established, I deleted the POI folder on the card and somehow the set hung and after restarting, this beeping problem starts. As I am using Mac, thought some hidden Mac files on the card could have caused the problem and thus had also deleted them using a Windows system. :cry:

Hi guys, problem finally solved - it was due to the Mac hidden files created on the card when a Mac is used. Simply delete these files on a Windows system and the 60Csx is as good as new. :D

Also found the following from GPSFAQs.org which confirmed the issue:

"This family of products (60Csx) contains a defect in the shutodown code that seems to be intermittently triggerd by mounting the product or its SD card on a Mac or Linux system. The presence of files starting with a dot on the GPS seems to cause it to crash when shutting down."

Fortunately, the newer GPS are not affected by these hidden files created and I have been using a Mac to update map files on my 760 and lately, the 2465 and have not encountered any problem. O:)
"Imagination is more important than knowledge." - Albert Einstein

jasonlee
Senior Mapper
Posts: 2075
Joined: Thu Apr 10, 2008 3:44 pm
GPS: Magellan Meridian Color
Garmin Nuvi 200, 260, 1460, 2465, 2576R, 3560 & Etrex 30
Location: Penang, Malaysia
Contact:

Re: GPSmap 60CSx - Part 2

#235 Post by jasonlee » Fri Mar 16, 2012 11:27 am

chek wrote: Hi guys, problem finally solved - it was due to the Mac hidden files created on the card when a Mac is used. Simply delete these files on a Windows system and the 60Csx is as good as new. :D

Also found the following from GPSFAQs.org which confirmed the issue:

"This family of products (60Csx) contains a defect in the shutodown code that seems to be intermittently triggerd by mounting the product or its SD card on a Mac or Linux system. The presence of files starting with a dot on the GPS seems to cause it to crash when shutting down."

Fortunately, the newer GPS are not affected by these hidden files created and I have been using a Mac to update map files on my 760 and lately, the 2465 and have not encountered any problem. O:)
:tq: Bro Chek,

Good info.

Unfortunately in this world today when dealing with equipment or software with a legacy trail, it is less problematic not to use a MAC.
Lean not on your own understanding

User avatar
SilverBeauty
MSM Global Moderator
MSM Global Moderator
Posts: 4924
Joined: Fri Aug 10, 2007 9:54 pm
GPS: Garmin Nüvi 1350, 3790T
Fenix
eTrex HcX
Pioneer AVH-P8450BT
Samsung Note3
Apple iPad2
Location: Sin-Ka-Pu-Ra
Contact:

Re: GPSmap 60CSx - Part 2

#236 Post by SilverBeauty » Fri Mar 16, 2012 12:02 pm

chek wrote:
Hi guys, problem finally solved - it was due to the Mac hidden files created on the card when a Mac is used. Simply delete these files on a Windows system and the 60Csx is as good as new. :D

Also found the following from GPSFAQs.org which confirmed the issue:

"This family of products (60Csx) contains a defect in the shutodown code that seems to be intermittently triggerd by mounting the product or its SD card on a Mac or Linux system. The presence of files starting with a dot on the GPS seems to cause it to crash when shutting down."

Fortunately, the newer GPS are not affected by these hidden files created and I have been using a Mac to update map files on my 760 and lately, the 2465 and have not encountered any problem. O:)

:good: Good News :thumbsup:

User avatar
FZLeong
Newbie
Newbie
Posts: 13
Joined: Sat Sep 22, 2007 9:05 pm
GPS: Garmin 60csx
Contact:

Re: GPSmap 60CSx - Part 2

#237 Post by FZLeong » Tue Oct 30, 2012 5:12 pm

Hi,
Anyone know where to buy this for replacement ?
Thanks.

Image


Image

User avatar
SilverBeauty
MSM Global Moderator
MSM Global Moderator
Posts: 4924
Joined: Fri Aug 10, 2007 9:54 pm
GPS: Garmin Nüvi 1350, 3790T
Fenix
eTrex HcX
Pioneer AVH-P8450BT
Samsung Note3
Apple iPad2
Location: Sin-Ka-Pu-Ra
Contact:

Re: GPSmap 60CSx - Part 2

#238 Post by SilverBeauty » Tue Oct 30, 2012 5:21 pm

Check with ebay and see if there are Dummy Cases for sale. You might be able to salvage parts for it.

jasonlee
Senior Mapper
Posts: 2075
Joined: Thu Apr 10, 2008 3:44 pm
GPS: Magellan Meridian Color
Garmin Nuvi 200, 260, 1460, 2465, 2576R, 3560 & Etrex 30
Location: Penang, Malaysia
Contact:

Re: GPSmap 60CSx - Part 2

#239 Post by jasonlee » Tue Oct 30, 2012 5:47 pm

FZLeong wrote:Hi,
Anyone know where to buy this for replacement ?
Thanks.

Image


Image
It appears to me that this does not look like a load-bearing part but more like a protective casing.

If I am right, as long as you have all the broken bits, while it is ideal if you can buy a replacement but as a last resort, the bits can easily be reattached with cyanoacrylate adhesive (superglue)
Lean not on your own understanding

User avatar
bernGPS
Senior Mapper
Posts: 3369
Joined: Mon Apr 18, 2005 12:00 am
GPS: Garmin 10x, GPSmap78s (now become a lemon) & etrex Vista HCx
Location: Sabah & Sarawak
Contact:

Re: GPSmap 60CSx - Part 2

#240 Post by bernGPS » Fri Nov 02, 2012 7:49 am

yaulim88 wrote:Just got my new 60CSx. The software is 4.20. But the web side latest version is 4.0. :-k :-?
Back to the future?

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests