GPSProxy 2.2a for iPaq h4155. Can I use 2.2c?

Discussions on Palm /Windows Mobile PDA & PDA Phone + GPS combo

Moderator: Moderators

Post Reply
Message
Author
maxhofer
Newbie
Newbie
Posts: 2
Joined: Sat Jun 14, 2008 4:42 am
GPS: Pharos BT with HP iPaq h4155
Contact:

GPSProxy 2.2a for iPaq h4155. Can I use 2.2c?

#1 Post by maxhofer » Sat Jun 14, 2008 5:05 am

Hello, I have an Ipaq h4155 and according to the Garmin Que + GPSProxy installation guide I have to use GPSProxy version 2.2a

Does anybody know if version 2.2c can also be used on my PDA?

If not, where can I download version 2.2a? The link on the forum is broken.

Thanks and regards,
Max H.

gloomis10
Valued Contributor
Valued Contributor
Posts: 78
Joined: Sun Aug 12, 2007 7:59 pm
GPS: HP6965,O2Atom Exec,Asus P535
Software:Mapking 2007, GarminQue & Mobile XT
Location: Ipoh
Contact:

Re: GPSProxy 2.2a for iPaq h4155. Can I use 2.2c?

#2 Post by gloomis10 » Sat Jun 14, 2008 8:48 am

Is your set semilar to HP4150????
Read here maybe it could helps....
http://www.malsingmaps.com/wiki/index.p ... h_Receiver

ajay
Veteran
Veteran
Posts: 593
Joined: Fri Aug 10, 2007 11:02 am
GPS: PAPAGO M9; nuvi 205W
Location: Bdr Baru Bangi
Contact:

Re: GPSProxy 2.2a for iPaq h4155. Can I use 2.2c?

#3 Post by ajay » Sat Jun 14, 2008 10:46 am

i think 4155 & 4150 is identical, just naming in different countries. i used 4150 before & no problem to use 2.2c
ask not (just) what malsingmaps can do for you
ask what you can do for malsingmaps (also)

maxhofer
Newbie
Newbie
Posts: 2
Joined: Sat Jun 14, 2008 4:42 am
GPS: Pharos BT with HP iPaq h4155
Contact:

Re: GPSProxy 2.2a for iPaq h4155. Can I use 2.2c?

#4 Post by maxhofer » Fri Jun 20, 2008 5:31 am

As ajay said, it's the same as the 4150.
I tried veresion 2.2c and it worked fine.
Thx for your help.
Max H.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests