Using routing in MapSource

From MalsingWiki

Jump to: navigation, search

Instructions

  1. Launch MapSource™ and select View>Switch to Product (or use the Product list Select.jpg dropdown list in the tool bar) to choose the map you would like to display. Go to View>Map Detail and select the amount of detail you want to see in MapSource™.
  2. Select Tools>Route (use the R key or the Route Tool Route.jpg in the tool bar just below the menu) and click on the road which is your starting point. Continue clicking on the intermediate points (waypoints) along your route until you reach your destination then press the Esc key to end (the route name will appear under the Routes tab on the left panel). Double-click on the route name to show the Route Properties and to re-order/insert more waypoints or invert the route.
    or
    If you already have a list of your own list of waypoints, open the waypoint file, select the waypoints you want then use Edit>New Route using Selected Waypoint(s) (Ctrl+Shift+R) to bring up the Route Properties to re-order/insert more waypoints or invert the route.
    or
    Use Edit>New Route and the various Find by ... Find.jpg icons to Find Cities/Features/Address/Intersections/Waypoints and then Add to Route.
  3. Click the Recalculate button when done. You can even print out the directions from the Directions tab.
  4. Use Transfer>Send to Device Send.jpg to upload your routes to your GPS device.

Note

The routing preference affects the way MapSource™ calculates the route (especially Faster Time and Shorter Distance), play around with the settings in the Routing tab under Edit/Preferences... (Ctrl+Shift+P). Make sure you right-click the route name and select Recalculate Route after changing the settings.

See also

Personal tools